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[bookmark: _Toc346946489][bookmark: _Toc346962251][bookmark: _Toc404759144][bookmark: _Toc446574682][bookmark: _Toc81487061][bookmark: _Toc345468021]Introduction
This course will guide you through the process of managing references in EndNote to complete the PRISMA flow diagram and comply with PRISMA standards.
We will be referring to the PRISMA flow diagram for ‘databases and registers only’ for this exercise (see http://www.prisma-statement.org/PRISMAStatement/FlowDiagram). If you are using other information sources, you will need to create additional folders for the ‘Identification’ section of the PRISMA flow diagram. This will be highlighted in the steps below.
We will cover exporting results from EndNote for co-screeners and into different software (if, for example, you are using other software to manage the screening and synthesis of results for your systematic review).
For this exercise, we will create a new EndNote library. When it comes to your own systematic reviews, use an existing EndNote library if you have one. This will allow you to use the references in other work and avoid having multiple libraries for different projects.
[bookmark: _Toc446574683][bookmark: _Toc81487062]Objectives
On successful completion of this course, you will be able to:
Import references to EndNote from information sources,
Create group sets and groups for each stage of the PRISMA flow diagram,
De-duplicate references using the EndNote function and manually,
Use the reference panel to screen results against your inclusion and exclusion criteria,
Find full text articles for full text screening,
Add research notes to records for recording the reason for exclusion for records,
Export records in different formats for co-screeners and use in external software.
Using EndNote to manage references in systematic reviews
1. [bookmark: _Toc81487064]Setting up EndNote
Open EndNote and, using the File menu, create a new EndNote library and save it to a location of your choice.
Note: In practice, save the library to a location that is backed-up, such as a university OneDrive account.
[image: File menu of EndNote showing the File menu open and New [library] highlighted.]
[bookmark: _Toc81487065]Creating groups for the identification section of the PRISMA flow diagram
The first level of the PRISMA flow diagram is the identification section. This section includes all the information sources noted in your protocol, usually bibliographic databases, trial registers, and grey literature sources.
0. Using the Groups menu, Create a Group Set.
[image: Image with the "Groups" menu open, with "Create Group Set" highlighted.]
Name this group set ‘Information sources’
Create a group for each information source by right-clicking on the group set (Information sources) and clicking Create Group.
[image: Graphical user interface, text, application

Description automatically generated]
Name the group ‘Medline’, and repeat step 4 for ‘Embase’ and ‘ClinicalTrials.gov’ (the three information sources used for this exercise).
Your review may use further resources, in which case you will need to create more folders for each information source.
Import the exported file ‘Medline.cgi’ by clicking the File menu > Import > File…
Note: In practice, EndNote may automatically import the file when downloaded from the database you are using.
[image: EndNote File menu with the "Import" and "File..." options selected.]
In the dialogue box that opens, click ‘Choose…’ and navigate to where you saved the files for this exercise. Double left-click on Medline.cgi.
In the ‘Import Option’ drop-down, select ‘Other filters’ and start typing Medline. Select ‘MEDLINE (OvidSP)’. This is the database (Medline) and interface (OvidSP) where the export file was created. Click ‘Choose’.
Note: If EndNote does not automatically import the export file when downloaded, you will need to be careful to select the correct database and interface when importing the file, else EndNote may not import the file correctly or at all.
[image: EndNote Import File dialogue window showing the Medline.cgi file (database import file) selected, the Import Option set as Medline (OvidSP) (the database where the exported file came from), all files to be imported (no duplicates removed) and No Translation option selected.]
For a systematic review, always ‘Import All’ duplicates. This is because you need to report the number of duplicates removed, and EndNote occasionally erroneously removes similar but not duplicate records as part of the de-duplication process.
Click ‘Import’. 568 records should be imported and show in your ‘Imported References’ folder.
Click on any one of these imported records then select all records by holding Ctrl + A. Drag these records to the Medline folder.
Repeat step 6-11 for Embase (Embase.cgi, 669 results) and clinicaltrials.gov (ClinicalTrials.txt, 3 results).
Note: If your information source does not have an import filter, you can download filters from https://endnote.com/downloads/filters/. The foot of this webpage provides instructions on saving an import filter to EndNote.
You should now have the information required for the first step in the PRISMA flow diagram.
[image: PRISMA flow diagram with the number of records retrieved in each database recorded.]
Minimise ‘Information Sources’ by clicking the ‘-’ symbol to the left of the group set. These are your master records set and should not be edited again.
[image: Image showing the minus sign next to the group set "Information Sources" in EndNote groups panel.]


[bookmark: _Toc81487066]Creating groups for the de-duplication process
The next step in the PRISMA flow diagram is removing duplicate records. There will likely be a lot of duplicates across your information sources, and de-duplication can be a lengthy and laborious process.
0. Create a new group set (Groups menu > Create Group Set). Name this group set ‘De-duplication’.
Create two groups in this group set: ‘Unique records’ and ‘Duplicates’ (right-click ‘De-duplication’ > Create Group)
Click All References. This folder contains all your records from Medline, Embase, and ClinicalTrials.gov, including duplicate records. There should be 1240 records.
Select a record and hold Ctrl + A. Right-click and press ‘Copy’.
Click the group ‘Unique records’. In the reference list pane (the white space), right-click and select ‘Paste’. You should now have 1240 records (including duplicates in the reference list pane.
Highlight these records (if not highlighted already) by holding Ctrl + A.
Select the References menu and click ‘Find Duplicates’. This will launch EndNote’s Find Duplicates tool; there should be 927 duplicates.
You can modify how EndNote identifies duplicates in the Edit menu > Preferences > Duplicates – you may have a different number of duplicates depending on your preferences.
[image: Duplicate References highlighted in the Groups panel.]
Use the Find Duplicates tool to remove duplicate references. Use information such as the page numbers and DOI to disambiguate between similar references.
Keep records with a DOI as this information helps EndNote find the full text of an article, a feature used later in this process.
‘Skip’ records that are similar but not duplicates.
If you remove a record by accident, close the tool by clicking ‘Cancel’, click the Trash folder. Locate the record accidentally removed and drag it back to the ‘Unique references’ folder. Re-launch the Find Duplicates tool.
The Find Duplicates tool is useful, but not perfect. To be thorough, click the ‘Unique records’ folder and click ‘Title’ on the header menu to sort the records into alphabetical order by title.
Right-click on the header menu and tick DOI. We will use the DOI to disambiguate records.
Manually screen the records for any duplicates, paying attention to the journal name and DOI. Note that research from the same study can present different data in a conference paper or article of the same name; both may still be relevant to your systematic review.
Any records removed from the ‘Unique records’ folder will now be found in the Unfiled folder, not the Trash.
For a very thorough de-duplication process where there are tens of thousands of records, see the EndNote de-duplication blog post by the LSHTM library and archives team.
Click the Unfiled folder, select all records (Ctrl + A) and drag them to the Duplicates folder.
Now click the Trash folder and drag all these records to the Duplicates folder.
We now have the information required to complete the duplicates section of the PRISMA flow diagram.
[image: PRISMA flow diagram with the number of records retrieved in each database and the number of duplicate records screened.]
[bookmark: _Toc81487067]Preparing to screen records in EndNote
The next stage is to organise EndNote to make the screening process simpler.
0. Create another group set titled ‘Title-abstract screening’ (Groups menu > Create Group Set).
Create four groups in this set: ‘To be screened’, ‘Included’, ‘Excluded’, and ‘Unsure’ (right-click ‘Title-abstract screening’ > Create Group).
Copy all the references from the ‘Unique records’ folder to the ‘To be screened’ folder (click ‘Unique records’ folder, select all records using Ctrl + A, right-click > Copy, drag to ‘To be screened’ folder, right-click in the workspace > Paste).
Minimise the ‘De-duplication’ group set by clicking the ‘-’ symbol.
If closed, open the Reference Panel using the Layout menu on the bottom-right of EndNote, and place the Reference Panel in your preferred position.
You may wish to turn off the groups menu if screen space is tight on your monitor.
[image: Image of the Reference Panel options in EndNote, found in the Layout menu.]
You may find it useful to hide the empty fields using the Options menu on the top-right of the screen (cogwheel icon).
[image: The Options menu with "Show Empty Fields" unticked.]
[bookmark: _Toc81487068]Exporting records for a co-screener
If complying with best practice and you are screening independently with a second person, you will need to share your records with them.
0. Highlight all records in your ‘To be screened’ folder (Ctrl + A), then export your unique records (in the ‘Excluded’ folder) by clicking the File menu, then ‘Export’.
Export using the output style required by the software your co-screener is using. Ensure ‘Export Selected References’ is ticked
For EndNote users, keep the ‘Save as type’ as ‘Text File (*.txt)’, and select ‘EndNote Export’ as the ‘Output style’.
[image: Export options dialogue window, with the "Save as type" set to "Text File (.txt)" and an "Output Style" set to "EndNote Export". Ensure the tick box "Export Selected References" is checked.]
[bookmark: _Toc81487069]Screening titles and abstracts in EndNote
The first screening phase is against your inclusion and exclusion criteria.
0. Referring to your inclusion and exclusion criteria, as specified in your review protocol, screen the titles and abstracts of each record in the ‘To be screened’ folder. Drag any included records into the relevant folder (‘Included’, ‘Excluded’ or ‘Unsure’. Continue until each record has been screened.
Be sure to delete the record from the ‘To be sorted’ folder as you progress! The drag and drop function duplicates records in EndNote.
Delete a record by highlighting a record and pressing the ‘Delete’ key.
Deleting a record in a folder will not delete the record from EndNote nor send it to the trash – as long as the record is in another folder.
Alternatively, you may wish to right-click on a record and cut and paste it from the ‘To be screened’ folder to the relevant folder; this avoids the two-step drag and delete process.
When the process is complete, compare results with your co-screener and resolve any conflicts with a third person.
Manually adjust the results in your folders according to any conflict resolutions by dragging the record from one folder to another.
Be sure to delete the record from the folder you moved the record from!
We now have enough information for the first part of the screening phase in the PRISMA flow diagram.
[image: Image showing the first phase of the Screening process in the PRISMA flow diagram. The image shows the number of records screened (763) and records excluded (721).]
[bookmark: _Toc81487070]Organising EndNote for full text screening and finding full text articles
0. Create a final group set titled ‘Full text screening’ (Groups menu > Create Group Set).
Create four groups in this set: ‘To be screened’, ‘Included’, ‘Excluded’, and ‘Unsure’ (right-click ‘Full text screening’ > Create Group).
Copy all records from the ‘Included’ folder (in the ‘Title-abstract screening’ group set) to the ‘To be screened’ folder in the ‘Full text screening’ group set (click ‘Unique records’ folder, select all records using Ctrl + A, right-click > Copy, drag to ‘To be screened’ folder, right-click in the workspace > Paste).
Minimise the ‘Title-abstract screening’ group set (click ‘-’ icon).
Highlight all the records in the ‘To be screened’ folder (Ctrl + A).
In the References menu, click Find Full Text > Find Full Tex.
You will note a new group set appears in the bottom left of the groups panel.
Off-campus, you may need to configure EndNote to find full text information.
The find full text option is far from perfect. Use this workflow to find full text pdf information; there are not many items that the Library cannot obtain.
[image: Find Full Text information box that appears in EndNote's Groups Panel when the "Find full text" option is started.]
[bookmark: _Toc81487071]Exporting full text records for a co-screener
0. Highlight all records in your ‘To be screened’ folder (Ctrl + A).
Click File menu > ‘Compressed Library (.enlx) …’
In the dialogue window, ensure ‘With File Attachments’ is selected, and either ‘Selected Reference(s)’ or ‘All References in Group/Group Set:’ (with the appropriate ‘To be screened’ folder selected).
Click Next, save and email the compressed library to co-screener(s).
Be aware of copyright restrictions. Full text articles should not be shared with reviewers outside the University of Glasgow.
If co-screeners are not using EndNote, repeat steps 35-37 and co-screeners will have to obtain their own full text articles. Full text articles can be shared/emailed with University of Glasgow students and staff. Copyright restrictions prevent you sharing/emailing pdfs to external reviewers.
[image: Compressed Library dialogue box. The "With file attachments" and "Selected Reference(s)" options are selected.]
[bookmark: _Toc81487072]Screening full text information in EndNote
0. Double-click on a record and referring to your inclusion and exclusion criteria, as specified in your review protocol, screen the full text of each record in the ‘To be screened’ folder.
Reasons must be recorded for excluded records at this stage of screening. Use the Research Notes field in EndNote to record your reason for exclusion. You may need to show hidden fields for the Research Notes field to be visible (cogwheel icon on top right).
A consistent coding structure will help populate the PRISMA flow diagram. An example might be “pop” for an illegible population group, or “data” for where relevant data cannot be extracted from an article’s wider-data set.
Navigating between records using the arrow icons on the top-left is more time efficient than screening each record and moving it to the appropriate folder. This method prompts you to save any changes before moving to the next record and the curser remains in the Research Notes field, saving time scrolling through the fields of a record.
[image: EndNote record with navigation arrows highlighted.]
[bookmark: _Toc81487073]Identifying reasons for exclusion for the PRISMA flow diagram
0. Click your ‘To be sorted’ folder.
Locate the Search Panel at the top of the screen. You may need to click ‘Show Search Panel’ button for the panel to appear.
Ensure the Search Panel shows ‘Search Whole Group’ (the ‘To be sorted’ folder).
Select ‘Research Notes’ from the drop-down menu and enter your first code: pop
[image: EndNote Advanced Search panel showing "Search whole group" for the word "pop" in the "Research Notes" field.]
The results will be the excluded papers based on an ineligible population. Make a note of the number of records in your PRISMA flow diagram.
The number of search results is indicated in the bottom-left of the screen to save you having to count each result.
Highlight these records (Ctrl + A). Right-click on a record and cut the highlighted records, then pasting them into the Excluded folder.
Repeat steps 59-62 until only included papers remain in the ‘To be screened’ folder. Cut and paste these into the ‘Included’ folder.
When the process is complete, compare results with your co-screener and resolve any conflicts with a third person.
Manually adjust the results in your folders according to any conflict resolutions by cutting and pasting the records from one folder to another.
We now have enough information for the final part of the screening and included phases of the PRISMA flow diagram. Ensure that after the conflict resolution process is complete, your excluded records match to the numbers reported in the reasons.
[image: PRISMA flow diagram showing the number of studies included in the review.]
[bookmark: _Toc81487074]Exporting results to external software
Use the File menu and ‘Export’ options at any point to transfer your results to external software.
[bookmark: _Toc81487075]Backing up your EndNote library
Use the File menu to save a ‘Compressed Library’ at key points in your review. Save the compressed library with an appropriate filename and in a location, should you need to recover your work at a later stage.
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